Search found 4 matches

by stib
Fri Sep 07, 2007 9:53 am
Forum: Legacy Attachment MOD Support
Topic: Problems with Attachment Mod
Replies: 13
Views: 26134

Re: Problems with Attachment Mod

aah !
I haven't read this anywhere ...
IT WORKS !!!!!!!!!!! :D :D :D

Thank you so much !!

Have a nice day.
Stib
by stib
Fri Sep 07, 2007 8:06 am
Forum: Legacy Attachment MOD Support
Topic: Problems with Attachment Mod
Replies: 13
Views: 26134

Re: Problems with Attachment Mod

http://img254.imageshack.us/img254/1815/manageextentiongroupsko3.jpg http://img205.imageshack.us/img205/6535/manageextensionscq3.jpg Here are my screens from admin Yes, I have "allowed" the document group but when I clicked on the little "+", there were no specified formats to allow... :| So I trie...
by stib
Fri Sep 07, 2007 5:03 am
Forum: Legacy Attachment MOD Support
Topic: Problems with Attachment Mod
Replies: 13
Views: 26134

Re: Problems with Attachment Mod

Thanks for answering so fast ! I should have checked sooner for response :mrgreen: Yes I'm using the Subsilver theme (the default one i got with phpbb) I have "quite" the same problem, since I have installed attachment_mod (2.4.5) with phpBB 2.0.22 and a french language package (all with the standar...
by stib
Thu Sep 06, 2007 9:10 am
Forum: Legacy Attachment MOD Support
Topic: Problems with Attachment Mod
Replies: 13
Views: 26134

Re: Problems with Attachment Mod

Hello, I have "quite" the same problem, since I have installed attachment_mod (2.4.5) with phpBB 2.0.22 and a french language package (all with the standard SubSilver theme) and I can't see the "box" which normally allows registered users to upload files situated under their post when posting. :( I ...