Signature Issue

Since Opentools.de has now gone away I've created this forum to house FAQs and support for this mod in phpBB2.

Moderator: Experts

Locked
xioo
Posts: 4
Joined: Sat Dec 01, 2007 11:13 am

Signature Issue

Post by xioo » Sat Dec 01, 2007 11:16 am

When somebody posts an image (or file) using the attachment mod.

It stops signatures within that topic. Even signatures from users that haven't posted a file.

Any idea how to stop this?

Cheers. Xioo

xioo
Posts: 4
Joined: Sat Dec 01, 2007 11:13 am

Re: Signature Issue

Post by xioo » Mon Dec 03, 2007 3:15 pm

Anything?

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Re: Signature Issue

Post by DavidIQ » Wed Dec 05, 2007 12:49 am

I've never seen this happen before. Can you post a link to an example thread?

xioo
Posts: 4
Joined: Sat Dec 01, 2007 11:13 am

Re: Signature Issue

Post by xioo » Sat Dec 08, 2007 9:27 pm

http://www.m9media.com.au/forum/viewtopic.php?t=1273

here ya go. Disables all sigs whenever posted. can find same issue in multiple other threads.

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Re: Signature Issue

Post by DavidIQ » Sat Dec 08, 2007 10:32 pm

Can you save your viewtopic.php file as viewtopic.txt and attach here?

xioo
Posts: 4
Joined: Sat Dec 01, 2007 11:13 am

Re: Signature Issue

Post by xioo » Mon Dec 10, 2007 1:34 am

Sure thing, here ya go!
Attachments
viewtopic.txt
(49.9 KiB) Downloaded 231 times

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Re: Signature Issue

Post by DavidIQ » Tue Dec 11, 2007 7:59 am

That one seems ok. How about includes/functions.php

Locked

Who is online

Users browsing this forum: No registered users and 2 guests