phpBB2, ImageMagick, Attachment MOD, Thumbnail problem

Since Opentools.de has now gone away I've created this forum to house FAQs and support for this mod in phpBB2.

Moderator: Experts

Locked
CanCanCase
Posts: 6
Joined: Fri Dec 14, 2007 6:09 pm

phpBB2, ImageMagick, Attachment MOD, Thumbnail problem

Post by CanCanCase » Fri Dec 14, 2007 6:16 pm

my forum is here
I can't get thumbnails to create, show, exist...
Attachment MOD was installed with the pre-mod files from sourceforge.
ImageMagick is installed.
/usr/local/bin/convert is set in the ACP.
Any ideas?

TIA!
-Case

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Re: phpBB2, ImageMagick, Attachment MOD, Thumbnail problem

Post by DavidIQ » Tue Dec 18, 2007 7:36 am

Have you actually enabled the thumbnail creation and created the files/thumbs directory?

CanCanCase
Posts: 6
Joined: Fri Dec 14, 2007 6:09 pm

Re: phpBB2, ImageMagick, Attachment MOD, Thumbnail problem

Post by CanCanCase » Tue Dec 18, 2007 4:40 pm

Yes. "Create Thumbnails" is set to "Yes" in the ACP section that Attachment MOD put there. Also, both /images/thumbs and /files/thumbs exist with 755 permissions.

What else might I have missed?
The "test thread" I'm using is at http://www.cancancase.com/viewtopic.php?t=17 if it helps any.

Thanks!
-Case

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Re: phpBB2, ImageMagick, Attachment MOD, Thumbnail problem

Post by DavidIQ » Tue Dec 18, 2007 4:48 pm

There's certain rules that cause the thumbnail to actually get created. One of them is the filesize setting in the same screen you turn thumbnail creation on and off. Try lowering it from whatever you have it as to 0 and try it again.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest