Template Edits for non-subSilver

Since Opentools.de has now gone away I've created this forum to house FAQs and support for this mod in phpBB2.

Moderator: Experts

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Post by DavidIQ » Tue May 01, 2007 3:12 pm

It's a bit more complicated for Aphrodite. See this:
http://www.phpbbstyles.com/viewtopic.php?t=4462

bettie mercury
Posts: 2
Joined: Tue May 01, 2007 9:35 am
Contact:

Post by bettie mercury » Tue May 01, 2007 3:18 pm

Oh, excellent! Thank you for the help, I was at a loss as to where I was stuck. :) Hopefully this is all I need.

drixie
Posts: 2
Joined: Thu May 03, 2007 5:15 am
Contact:

Post by drixie » Thu May 03, 2007 4:50 pm

@ davidiq
I sent you a message in the phpbb forums before.

I am presently test-installing mods and styles on my computer before installing them on my vanilla phpbb. I am test-running two styles: DAJ Glass and allgreen. After the initial installation, I copied the files in the templates/subsilver directory into the other style folders in phpbb. When i copied the premodified files for version .21 that i got from sourceforge.net into the forum folder, everything worked fine. But i was worried there could be future complications since my board was version .22 but the premodified files for version .22 that I got from this site only made the attachment mod work for the subsilver template. The attachment panels simply didnt display in when i used the other templates. Please, advise me on what best to do. this is my very first forum installation and it is imperative that i use either the DAJ Glass or allgreen template
I will love to love you like you do me.

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Post by DavidIQ » Thu May 03, 2007 5:23 pm

I don't know how you got the .21 files to work with DJ Glass and not the .22 ones but if that's the case then just use the .21 files. There's little to no difference between the .21 template files and the .22 template files. Most of the changes are within the .php files anyways and the only template file that changed between .21 and .22 was posting_body.tpl

drixie
Posts: 2
Joined: Thu May 03, 2007 5:15 am
Contact:

Post by drixie » Thu May 03, 2007 6:19 pm

i'd like to know the particular code that change in the posting_body.tpl that changed for future reference in case i run into trouble. thanks in advance.
I will love to love you like you do me.

viper
Posts: 3
Joined: Fri May 04, 2007 8:45 pm
Contact:

Post by viper » Fri May 04, 2007 10:05 pm

Hi David,

Iam fairly new to this PhP Thing, it took hell of time for me even to install the Attacment MOD, with a help of a wonderfull person drixie who refer me to http://phpbb.davidiq.com. and with pre Modified mod i manage to install the Attachment Mod

I have two themes on my forum 1) SubSilver 2) phpbb10

Attachment_mod work fine with SubSilver

but its not working with phpbb10(theme), i read some imformation on this site, and some themes need to be edited manually, now iam confuse here

regarding what to edit , i want attachment to work with PHPbb10
which is already installed on forums, what are the files names to be edited
, and under which folder, do i have to edit the file on my computer and upload them again and install again, I know i sound dumb,

but i really want to learn

Thanks
Maria

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Post by DavidIQ » Fri May 04, 2007 11:13 pm

It's all in the first post. ;-)

viper
Posts: 3
Joined: Fri May 04, 2007 8:45 pm
Contact:

Post by viper » Sat May 05, 2007 2:25 am

Thanks , Frankly i have no idea m because there are so many files in phpbb10/themes folder

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Post by DavidIQ » Sat May 05, 2007 8:52 am

The commands are really straight-forward. It tells you what file to open and then what to find and what to do next. Just follow the step-by-step installation instructions and you'll be just fine.

viper
Posts: 3
Joined: Fri May 04, 2007 8:45 pm
Contact:

Post by viper » Sat May 05, 2007 1:15 pm

Thank You David, Everything is working great both my themes are great now , Thanks again

Ruyan
Posts: 2
Joined: Sun Sep 16, 2007 3:38 pm

Re: Template Edits for non-subSilver

Post by Ruyan » Sun Sep 16, 2007 6:27 pm

Hi David,

I'm having no luck with this one...

Using Alexis2 Template, installed manually, edited all files (checked them twice now) and everything seems to work like a charm. Admin panel works (can see the uploaded files), attachment box shows up when posting, files do upload BUT the attachments don't show in the actual post.

Nope, no redirect mod installed (at least I didn't install one), viewtopic.php edit is between ); and }... I don't get it!
Maybe you could take a look and give me a hint where to check.
http://ruyan.byto.de/board

Thanks in advance!

User avatar
DavidIQ
Site Admin
Posts: 581
Joined: Thu Sep 07, 2006 4:31 pm
Location: Earth
Contact:

Re: Template Edits for non-subSilver

Post by DavidIQ » Sun Sep 16, 2007 7:39 pm

I don't see where you edited viewtopic_body.tpl...

Ruyan
Posts: 2
Joined: Sun Sep 16, 2007 3:38 pm

Re: Template Edits for non-subSilver

Post by Ruyan » Mon Sep 17, 2007 8:47 am

You da MAN! :D

jeez, I somehow messed something up when uploading the modified files and forgot to update some...
Did it all over again and it works like a charm!

Thank you!!

Locked

Who is online

Users browsing this forum: No registered users and 3 guests